ComboStrap Getting Started - Dokuwiki Installation

About

ComboStrap is based on the Dokuwiki Engine.

Steps

DokuWiki Version Check

If you have already a Dokuwiki Installation, you should have the last version. We support the previous version only a couple of month.

You can check the version of your installation:

  • by logging in as an admin (superuser)
  • and use the do=check parameter to your wiki's URL. Eg:
http://yourdomain/yourwiki/doku.php?do=check

You should get the following:

DokuWiki version: Release 2020-07-29 "Hogfather"

If you don't have the last version, we recommend to install the Upgrade plugin and to upgrade your installation.

Dokuwiki Installation

If you don't have a Dokuwiki Instance, you can install it as follow:

To know more:

Next Step

Powered by ComboStrap